WordPress – Changing to PHP 7.2 MySQL extension error fix in cPanel

My host just changed to PHP 7.2, I switched one of my sites and found that WordPress was not working. Luckily the fix was a simple PHP permission change for mysqli. Simply make the change in cPanel under Select PHP version.

The WordPress error I got was: Your PHP installation appears to be missing the MySQL extension which is required by WordPress.

——————————-
– My NEW Camera – http://amzn.to/2vPs9SS
– My Drone – http://amzn.to/2e6dPKw
– My NEW Drone – https://goo.gl/2bhlkn
– My Camera – http://amzn.to/2vPb0Zs
– My Action Camera – http://amzn.to/2dVdLRt
– My Car DVR Camera – http://amzn.to/2dVfhmM
– My Monopod – http://amzn.to/2eD5Y9J
– My Tripod – http://amzn.to/2e6gFPn

Enjoyed this video?
WordPress – Changing to PHP 7.2 MySQL extension error fix in cPanel
"No Thanks. Please Close This Box!"